PDA

View Full Version : Gallery is working again


Ambowife Designs
01-14-2010, 10:55 PM
YAY, just thought you all might like to know that we can upload again
Tracy

Renee
01-15-2010, 02:28 AM
Wow, that's great. Going to upload right now!!

Jean Ann
01-15-2010, 05:15 AM
Yippee, I played catch up on uploads and it all worked great. Thank you so much ladies for all your hard work.

michellemarie
01-15-2010, 01:15 PM
Yay! I'm so excited it's working now:)

donakat
01-19-2010, 12:56 PM
I don't know if this is a problem for anyone else, but some of the LOs I view come up verrrryy slowly, and may even stay pixelated. I see some avatars only show up partway, etc. Are there still some issues being resolved?

shabba
01-19-2010, 01:42 PM
I can't upload at all today!!!

Diego
01-20-2010, 04:47 PM
I don't know if this is a problem for anyone else, but some of the LOs I view come up verrrryy slowly, and may even stay pixelated. I see some avatars only show up partway, etc. Are there still some issues being resolved?
Hello donakat, can you please do something for me?
Go to Start -> Run or press Windows Key + R.
Type cmd on that box and hit enter. You should see a black screen.
Then on that black screen enter the following and hit enter
ping www.digitalscrapbookingstudio.com

and tell me the results

I can't upload at all today!!!
which gallery you was trying to upload to?
There was any error message?
A screenshot would be nice to have.

SpitfireCK
01-20-2010, 06:03 PM
theStudio is now showing up in only one window of my browser!! WAHOOOOO A bazillion thank yous!

Ambowife Designs
01-20-2010, 08:28 PM
Oh I agree I prefer it opening in the same window Cindy :)

Ambowife Designs
01-20-2010, 08:30 PM
Okay Donakat is probably asleep but I saw your post Diego and I did what you instructed and this is what I got. But I am not having the problem so don't know how much help it will be LOL. I notice there are some layouts in the gallery that are over 2mb and showing up as png files but they were uploaded that way I guess.

http://www.digitalscrapbookingstudio.com/forum/picture.php?albumid=25&pictureid=468

LOL Remember I am in Australia and our broadband isn't the fastest!! urgh!!

Hugs
Tracy


Hello donakat, can you please do something for me?
Go to Start -> Run or press Windows Key + R.
Type cmd on that box and hit enter. You should see a black screen.
Then on that black screen enter the following and hit enter
ping www.digitalscrapbookingstudio.comand tell me the results


which gallery you was trying to upload to?
There was any error message?
A screenshot would be nice to have.

shabba
01-21-2010, 07:00 AM
I was trying to upload to the gallery of Lynn Griffin and then I got the message that my computer was not connected to the internet. I had the same problem on two other galleries but 3 other galleries were fine. I will try again now and see if everything works again.

shabba
01-21-2010, 07:04 AM
Uploading went fine now!!!!!!!!!!!

Ambowife Designs
01-21-2010, 12:50 PM
Yay glad it's working for you now Sharon :)

littlespooky
01-21-2010, 05:28 PM
I still have tons of my layout not visible in my gallery and my designer gallery! ugh!!!

Lizard Dau Designs
01-22-2010, 11:11 PM
so guys..i think i have gone blind????...maybe it is all the time i sit here designing and my eyeballs have fried but where do i post my freebies i have to offer or is that not allowed here anymore???...i am probably a dum dum and cannot see it even though it may be sitting right in front of me!!????..cheers liz

Ambowife Designs
01-22-2010, 11:35 PM
Try here hun

http://www.digitalscrapbookingstudio.com/forum/forumdisplay.php?f=2

donakat
01-26-2010, 02:38 PM
Hello donakat, can you please do something for me?
Go to Start -> Run or press Windows Key + R.
Type cmd on that box and hit enter. You should see a black screen.
Then on that black screen enter the following and hit enter
ping www.digitalscrapbookingstudio.com

and tell me the results


which gallery you was trying to upload to?
There was any error message?
A screenshot would be nice to have.

Sorry, I didn't get back to this thread. The problem is not happening today, so I guess it was resolved. I couldn't have done your instructions anyway, as I'm on a Mac, using Firefox. Thanks for whatever you've done!

gduncan
02-02-2010, 07:06 PM
Hi! I'm new to this. I was trying to start the Progressive Scrap. I can't find the place to Upload my page. I went to User CP, but don't find anything about Pictures & Albums or a place to upload photos. Also, I got the first part of the progressive scrap, but couldn't download the second part. Obviously, I don't have a clue what I'm doing!!! Any help would be appreciated!

Thanks, Glenda Duncan

Ambowife Designs
02-02-2010, 09:41 PM
Check your personal messages Glenda I just sent you a message about how to upload hun