theStudio

theStudio (http://www.digitalscrapbookingstudio.com/forum/index.php)
-   About theStudio (http://www.digitalscrapbookingstudio.com/forum/forumdisplay.php?f=278)
-   -   Help Me PLEASE! (http://www.digitalscrapbookingstudio.com/forum/showthread.php?t=13854)

mileee4 05-14-2013 09:40 AM

Help Me PLEASE!
 
Hi, my name is Mickie and I am new here. I am trying to get my first LO uploaded to the designer challenge. I downloaded the mini kit and made my LO, but I have been trying for days to get it to upload and it just won't. I don't get an error or a message telling me why, it just tries for a while and then goes back to the upload pics page. The challenge ends tomorrow and I got the free mini kit so I would really like to be able to submit my LO before the challenge ends PLEASE HELP ME!:'(

mileee4 05-14-2013 11:14 AM

Re: Help Me PLEASE!
 
OK I just tried to upload the LO to an albun on my profile and it says that a Security Token was missing. What does that mean? I am getting so frustrated and discouraged

loucee 05-14-2013 11:30 AM

Re: Help Me PLEASE!
 
hang in there Mickie, I will ask admin to help you!

mileee4 05-14-2013 11:46 AM

Re: Help Me PLEASE!
 
getting closer to getting it figured out, had to resize my file as it was HUGE

mileee4 05-14-2013 11:49 AM

Re: Help Me PLEASE!
 
I got it in the gallery,FINNALLY, but when I post the link in the challenge spot, it says it is waiting for admin approval.

kimberkatt 05-14-2013 12:01 PM

Re: Help Me PLEASE!
 
Hi!

First, Welcome to theStudio!! :DD

I'm sorry for the frustration! Here at theStudio you must make 5 posts before you can upload in the gallery, it looks like you have been approved and I just released your forum post for you! ;)

Please let me know if you are still having problems uploading in the gallery or posting here in the forum! I hope you enjoy our little home here on the web! :DD

kimberkatt 05-14-2013 12:07 PM

Re: Help Me PLEASE!
 
Oh, one other thing - all gallery images should be sized down to 600X600 pixels at 72dpi and under 200kb - I think this might be the reason why it would not upload for you and just went back to the images, sorry about that!

mileee4 05-14-2013 12:11 PM

Re: Help Me PLEASE!
 
THANK YOU SOOOOO MUCH, I didn't even think of the size of my file,DUH, LOL I've been trying for a week solid. So happy to get it figured out and be able to participate in more challenges!

mileee4 05-14-2013 12:14 PM

Re: Help Me PLEASE!
 
Do I need to try to post my link again or just wait for it? I promise that I will get the hang of this.

kimberkatt 05-14-2013 01:03 PM

Re: Help Me PLEASE!
 
Nope! You're post showed up like magic once I released it ;)

mileee4 05-14-2013 01:16 PM

Re: Help Me PLEASE!
 
ok I feel so silly, but why can I not see it in the featured designer challenge forum? I can see it in the designer gallery, but not the forum. Maybe I will never get the hang of this

mileee4 05-14-2013 01:25 PM

Re: Help Me PLEASE!
 
NEVERMIND LOL I see it now

loucee 05-14-2013 01:56 PM

Re: Help Me PLEASE!
 
I'm glad you got yourself sorted Mickie. If I remember correctly, I had exactly the same problem with my pages when I first ever posted a layout in a scrapbooking gallery. I think you certainly won't be the last either! 8D

kimberkatt 05-14-2013 02:40 PM

Re: Help Me PLEASE!
 
Oh, don't ever feel silly! How else will you learn if you don't ask questions! :))

I see your post in the challenge thread ;) Did you want to know how to make the image appear in the forum post?

If you click this icon http://www.digitalscrapbookingstudio...nsertimage.gif right up there when making a post, a pop up window will appear where you can paste the link to the image, then click OK and your image should appear right in the post :DD Just make sure you either paste over the "http" or delete it before pasting your link.

mileee4 05-15-2013 02:45 PM

Re: Help Me PLEASE!
 
Thank you all so much!


All times are GMT -5. The time now is 06:45 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.