theStudio

theStudio (http://www.digitalscrapbookingstudio.com/forum/index.php)
-   About theStudio (http://www.digitalscrapbookingstudio.com/forum/forumdisplay.php?f=278)
-   -   Intermittent trouble logging in (http://www.digitalscrapbookingstudio.com/forum/showthread.php?t=5717)

Joba2 08-31-2009 09:53 PM

Intermittent trouble logging in
 
JUst wondering if anyone else is having this trouble. Sometimes I come to the site & have no problems logging in at all. Other times I login & get a window thanking me for logging in & redirects me to the forum or gallery but when I get there I am not logged in. I can read everything but can't post etc. I try to re log in several times & get the same result. This has been going on for awhile now.But now with the birthday party games etc. I am afraid I maybe not be able to log in when I need to. I was logged in earlier today & posted in the forums;then this eve I tried to log in to fix my SAS BD blinkie I couldn't get logged in again. Now I got in so thought I better write a post about it so you know what is happening if I can't respond to BD games etc as I need to.
Am I alone in this predicament? I tried refreshing page but that doesn't seem to help.Any suggestions??

Ambowife Designs 08-31-2009 11:13 PM

Hmm All I can suggest is maybe ditching your cookies and temporary internet files then opening a new browser and trying again Joba2, You've been a member here forever so it wouldn't be anything to do with email verification. I know I have looked like I am not logged in in the gallery and as soon as I click on a layout to look at it, suddenly the top says I am logged in, really strange. Thanks for letting us know Hun.
I hope it comes right soon.
Tracy

Amberpony 09-01-2009 01:11 AM

I have the same problem this week

kimberkatt 09-01-2009 07:17 AM

I have this problem with the gallery... I have to clear my temp internet files or Cache (whichever browser you use) and it usually works!

Let us know if this fixes the problem or not, okay? Thanks! :)

janieinMN 09-01-2009 07:29 PM

same here -- sometimes takes as many as 4-5 login attempts -- it flashes with the successful message, then it goes to not seeing me... can't post, upload, etc.

there are a couple other galleries with the same issue -- so i wonder if it's in the system further up... cuz those galleries have the same login process & menus, etc.

js

Toiny 09-02-2009 03:58 AM

Yep. It's a software issue, there is a new version out & I'm working with customer service on the best time to install it. A little hesitant to install new software in the middle of our busiest month!

In the meantime, it is a huge pain, but clearing cookies and relogging in (yep, 4-5 times sometimes!) seems to be the only fix till I brave the update.

Fingers crossed! I'll post when it's done.

Smooches,

Toiny

kimberkatt 09-02-2009 07:42 AM

:eek: Updates?!! during our Birthday Bash?!!! :eek:

Just kidding... :p

I have the same problem at other sites, too! most times it only take clearing out the cache once, but sometimes I have to do it repeatedly... diligence, I say! Or stubbornness! :p

Joba2 09-02-2009 12:52 PM

Glad to know I am not alone in this!! Will try clearing cache etc.next time happens.Actually it is time to do computer maintainance anyway--defrag etc.

Amberpony 09-02-2009 06:36 PM

Toiny
Thanks for not Updating During the Party
That was so Frustrating Last Year!!!!!!!!

violethare 09-04-2009 01:56 AM

This has happened to me all day today, I can get on and off the forums usually by just signing in a second time, but I have not been able to log into the gallery at all, I have cleared my cache and tried to log in again and just get the "thanks for logging in violethare" screen, but then on the main screen I am not logged in--have tried more than 5x in a row and still nothing

Amberpony 09-04-2009 04:35 AM

Quote:

Originally Posted by violethare (Post 48630)
This has happened to me all day today, I can get on and off the forums usually by just signing in a second time, but I have not been able to log into the gallery at all, I have cleared my cache and tried to log in again and just get the "thanks for logging in violethare" screen, but then on the main screen I am not logged in--have tried more than 5x in a row and still nothing

Oh I hate it when that happens. :eek: It has happened to me several (bunch of times)
Today is a better day. Try again.

kimberkatt 09-04-2009 07:49 AM

I have discovered that you need to sign in to the forum FIRST, then navigate to the gallery... this will keep you signed into the gallery! :) HTH!

darlingina 09-04-2009 11:45 PM

I experience the same login problems often and it is frustrating. I hope it gets fixed as well. Must say it is very, very nice to see you though Joba! ;)

Joba2 09-07-2009 10:26 PM

Thanks Darlingina;) I remember all the fun animations you posted last year for the birthdaybash.They were so much fun!!:):)

darlingina 09-07-2009 11:08 PM



All times are GMT -5. The time now is 08:51 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.