theStudio

theStudio (http://www.digitalscrapbookingstudio.com/forum/index.php)
-   Newbie Frequently Asked Questions (http://www.digitalscrapbookingstudio.com/forum/forumdisplay.php?f=14)
-   -   Gallery Problems/Sign in (http://www.digitalscrapbookingstudio.com/forum/showthread.php?t=6174)

kladle 10-25-2009 04:23 PM

Gallery Problems/Sign in
 
I am having problems with the gallery. I can be logged into the forum but when I head over to the gallery, it doesn't show my as logged in. I log back in and it does the thank you for logging in message and then when it goes back to the gallery it doesn't show me as logged in. Thinking that maybe I needed to register separately for the gallery, I tried that but it says that it already shows I have registered. Can anyone help me? I'm just trying to upload photos, but can't get the upload button without the login. Very confused! :confused:

Thanks!
Kathy

Toiny 10-25-2009 04:29 PM

Hey Kathy,

This does happen sometimes. And it is very frustrating. It seems to be an issue w/computers and looking at their cache. Try clearing all your cookies/history and closing your browser then signing in to the gallery again. It should "stick" that way.

SAS is run on two different servers w/three different softwares and the cache issue does tend to crop up. I truly apologize and I hope this fix works so I can see some LO's:XX!

Smooches,

Toiny


Quote:

Originally Posted by kladle (Post 54898)
I am having problems with the gallery. I can be logged into the forum but when I head over to the gallery, it doesn't show my as logged in. I log back in and it does the thank you for logging in message and then when it goes back to the gallery it doesn't show me as logged in. Thinking that maybe I needed to register separately for the gallery, I tried that but it says that it already shows I have registered. Can anyone help me? I'm just trying to upload photos, but can't get the upload button without the login. Very confused! :confused:

Thanks!
Kathy


stater 10-25-2009 07:22 PM

The only way I can upload to the gallery is to log in there 1st. Then I can upload to the gallery plus anything else I want in the forum.

If I logged into the forum 1st I have to log out, clear my cookies & then log into the gallery.

I don't know why that is, but it is always like that for me.

If you just remember to always go to the gallery 1st & log in then you want have a problem anymore.

Go figure.

kimberkatt 10-27-2009 08:38 PM

That is soooo weird! It's the exact opposite for me! I have to come to the Forum first, log in, then go to the gallery from here... if I go to the gallery first, it doesn't keep me logged in... hmmm.... I told you SAS was in the Twilight Zone! :l lol


All times are GMT -5. The time now is 01:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.