View Single Post
  #51  
Old 09-25-2011, 10:25 AM
ladyofthethorns's Avatar
ladyofthethorns ladyofthethorns is offline
theStudio Picasso
 
Join Date: Mar 2008
Location: New Hampshire, USA
Posts: 1,746
Default Re: NDC 2011 Round 4: Midnight

Quote:
Originally Posted by donakat View Post
Hope you can answer a question about a problem I'm having with this round's kit. I've got a dark palette, and the dark blue is difficult to keep in gamut (the gamut is really small for the dark blue range). I get it corrected by changing to CMYK, then back to RGB, save the paper or element, check the gamut again and it's ok. Then I close the file and reopen, and the gamut check shows more out of gamut pixels. I'm tearing my hair out over this, because it keeps happening. I'm wondering why, thought it might have something to do with the compression of saving to jpg, but it's happening with png files, too. Help!!
Quote:
Originally Posted by ladyofthethorns View Post
Same exact thing is happening with me (happened in round 3 too... some may remember I posted about my colors 'changing') but yesterday, cutting severely into my design time, I did a rather exhaustive search and test on all the options for changing the color profiles, embedding or not, and saving. I finally found a process that keeps the files 'clean' after saving. I will work on putting together for you now (with screenshots) but I wanted to post this first to let you know it was coming.
I don't have time to get into the 'Whys' and 'Wherefores' about all of this at this time so I'm just presenting you with the basic steps to follow to produce gamut 'safe' end products... and my apologies for the BIG images, I didn't know the limitations of this site and, well, as you know, I have time constraints (wink).

  1. Set your default color settings to Adobe RGB rather than to sRGB (This can, and has been, debated by many but the short of it is, Adobe RGB gives you a larger pallette with which to work and your end results are brighter then what you’ll get with sRGB and since you'll be processing them to be gamut safe anyway, there should be no 'color problems' arising from your end results.)
  2. Be sure that your New Documents use the color profile of Adobe RGB (1998).
  3. Change the color mode (not the profile) to CMYK (But first, be sure to save your project and then delete all unused layers and merge the used ones (don't flatten, just merge - I use the Ctrl + E option after selecting all the layers in the layers tool box).
  4. Revert back to RGB mode.

Aside from checking the gamut again on all the finished files, the key to knowing you've succeeded is to check the file properties (you can see this on .jpg files but not .png), the color calibration should show as 'uncalibrated' and not as 'sRGB'.

I sure do hope this helps you!
__________________
Rose Thorn
aka ladyofthethorns
My Blog
Reply With Quote