Go Back   theStudio > Welcome to theStudio! > About theStudio

About theStudio Learn about our scrappy home on the web, ask a question or grab a blinkie!

Reply
 
Thread Tools Display Modes
  #1  
Old 08-26-2013, 01:59 PM
Dovey Dovey is offline
theStudio Scrapper
 
Join Date: Mar 2013
Posts: 6
Default Uploading Photos

I just can't figure out what I'm doing wrong Every time I add a photo to my album (Dove Stuff) it shows as a big X. I've reduced them to 600 x 600 as suggested, but can't get it any smaller a file than they are.

I haven't been able to post any of the layouts I've created from all the wonderful product I've collected by artists & designers here at the Studio.

I'm usually pretty good at puter stuff, but maybe I'm missing something?

Any suggestions would be WELCOME lol

Thanks, Sue (aka Dovey)
Reply With Quote
  #2  
Old 08-26-2013, 02:18 PM
GrannieEv's Avatar
GrannieEv GrannieEv is offline
theStudio Picasso
 
Join Date: Mar 2013
Location: Carroll County, Maryland
Posts: 1,663
Default Re: Uploading Photos

are you - saving as JPEG, 72, 600x600
Reply With Quote
  #3  
Old 08-26-2013, 02:32 PM
Dovey Dovey is offline
theStudio Scrapper
 
Join Date: Mar 2013
Posts: 6
Default Re: Uploading Photos

They are saved as jpegs and I've reduced them to 600 x 600 (not sure what the "72" references)
Reply With Quote
  #4  
Old 08-26-2013, 03:16 PM
GrannieEv's Avatar
GrannieEv GrannieEv is offline
theStudio Picasso
 
Join Date: Mar 2013
Location: Carroll County, Maryland
Posts: 1,663
Default Re: Uploading Photos

resolution is 72
Reply With Quote
  #5  
Old 08-27-2013, 04:59 AM
Toiny's Avatar
Toiny Toiny is offline
theStudio Owner
 
Join Date: Sep 2008
Location: Germany
Posts: 9,871
Default Re: Uploading Photos

Sue did you figure it out? If not, please send me a pm message with your email & I'll help you work it out.
__________________
---------------







my email
Reply With Quote
  #6  
Old 09-04-2013, 05:02 AM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,952
Default Re: Uploading Photos

It could have been your post count hun, you had to have a minimum of 5 posts in the forum or gallery before the gallery will allow you to upload a layout. You are showing 6 posts now so maybe it will work for you now hun.
__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:14 AM.