Go Back   theStudio > Welcome to theStudio! > About theStudio

About theStudio Learn about our scrappy home on the web, ask a question or grab a blinkie!

Reply
 
Thread Tools Display Modes
  #1  
Old 10-17-2013, 06:23 AM
dax03's Avatar
dax03 dax03 is offline
theStudio Artist
 
Join Date: Dec 2009
Posts: 330
Default avatar

When the September festivities were over I changed my avatar. It shows in the forum but the old one still shows up in the gallery. I only see one place to change it - what am I missing?
Reply With Quote
  #2  
Old 10-17-2013, 06:30 AM
Robyn's Avatar
Robyn Robyn is offline
the Studio Admin Team Member
 
Join Date: Nov 2008
Location: Tasmania, Australia
Posts: 2,616
Default Re: avatar

As far as I know, I don't think you are missing anything. From memory I THINK it takes a while for the gallery to 'catch up'. I'm actually seeing the same avatar for you both in the forum and the gallery. You may need to clear your cache and cookies in your browser. Close your browser and reopen and see if that makes a difference.
__________________
Reply With Quote
  #3  
Old 10-17-2013, 08:16 AM
jimmyrose's Avatar
jimmyrose jimmyrose is offline
Chit Cat
 
Join Date: Sep 2009
Location: East Texas
Posts: 12,713
Default Re: avatar

The same thing is happening to me. I don't know why. I have tried the things you suggested. I will try waiting some more, but it has been a couple of weeks.
__________________
Reply With Quote
  #4  
Old 10-17-2013, 11:58 AM
dax03's Avatar
dax03 dax03 is offline
theStudio Artist
 
Join Date: Dec 2009
Posts: 330
Default Re: avatar

Thanks Robin, I will try that.
Reply With Quote
  #5  
Old 10-17-2013, 05:02 PM
Robyn's Avatar
Robyn Robyn is offline
the Studio Admin Team Member
 
Join Date: Nov 2008
Location: Tasmania, Australia
Posts: 2,616
Default Re: avatar

Rose, I'm seeing the same avatar for you both in the gallery and forum. If you try another browser are you still seeing different avatars?
__________________
Reply With Quote
  #6  
Old 10-18-2013, 07:55 AM
jimmyrose's Avatar
jimmyrose jimmyrose is offline
Chit Cat
 
Join Date: Sep 2009
Location: East Texas
Posts: 12,713
Default Re: avatar

My temp files are emptied ever other day by a security program I have. That was done again yesterday. I don't know if that is what did it or not, but it showed up just fine today. Thanks Robin for looking into this.
__________________
Reply With Quote
  #7  
Old 10-18-2013, 07:45 PM
clikpic's Avatar
clikpic clikpic is offline
theStudio Artist
 
Join Date: Nov 2008
Location: Ontario, Canada
Posts: 236
Default Re: avatar

I'm getting a "failed to upload" error message
__________________

visit my blog
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 03:04 PM.