Go Back   theStudio > Just for FUN! > General Chatter

General Chatter If you have something to say this would be the place to do it. Post anything you want here and if I get enough of a certain subject I will set up a forum for it, Thanks, Toiny

Reply
 
Thread Tools Display Modes
  #1  
Old 01-21-2014, 09:57 AM
JulesW's Avatar
JulesW JulesW is offline
theStudio Warhol
 
Join Date: Jan 2012
Location: Florida
Posts: 755
Default Untrusted Connection

Is anyone else getting a "This connection is untrusted" error from Firefox when trying to log into the personal use store? This has never happened before. I deleted any cookies I had out there and it still gives me this error. It is saying that the site does not have trusted identification. I am so confused!!
Reply With Quote
  #2  
Old 01-21-2014, 10:43 AM
NancyP's Avatar
NancyP NancyP is offline
theStudio CT
 
Join Date: Nov 2009
Location: NE Michigan, below the bridge.
Posts: 5,979
Default Re: Untrusted Connection

I just clicked on the Personal Use Store and had no problem. I just signed on to FireFox yesterday because IE wouldn't let me into Pinterest. I think the computer gremlins are having a field day lately!!!!
Reply With Quote
  #3  
Old 01-21-2014, 11:06 AM
SuCanDo's Avatar
SuCanDo SuCanDo is offline
theStudio Picasso
 
Join Date: Aug 2013
Location: Ottawa Canada
Posts: 1,614
Default Re: Untrusted Connection

That is usually an issue with the site re: security renewals ... you will get that message if they haven't updated .... not sure if that is what happened to you though ....


Quote:
Originally Posted by JulesW View Post
Is anyone else getting a "This connection is untrusted" error from Firefox when trying to log into the personal use store? This has never happened before. I deleted any cookies I had out there and it still gives me this error. It is saying that the site does not have trusted identification. I am so confused!!
__________________
Reply With Quote
  #4  
Old 01-21-2014, 11:12 AM
Toiny's Avatar
Toiny Toiny is offline
theStudio Owner
 
Join Date: Sep 2008
Location: Germany
Posts: 9,874
Default Re: Untrusted Connection

This is my fault! I renewed but did not activate our SSL certificate. It's been completed, we are back to normal. My sincere apologies for my mistake.
__________________
---------------







my email
Reply With Quote
  #5  
Old 01-21-2014, 04:47 PM
SuCanDo's Avatar
SuCanDo SuCanDo is offline
theStudio Picasso
 
Join Date: Aug 2013
Location: Ottawa Canada
Posts: 1,614
Default Re: Untrusted Connection

hahaha .... there's always something in housekeeping


Quote:
Originally Posted by Toiny View Post
This is my fault! I renewed but did not activate our SSL certificate. It's been completed, we are back to normal. My sincere apologies for my mistake.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:01 AM.