Go Back   theStudio > ARCHIVES > Archived General > Learning Center and Software Solutions > Newbie Frequently Asked Questions

Reply
 
Thread Tools Display Modes
  #1  
Old 10-02-2008, 08:05 AM
JanieG JanieG is offline
SAS-y Gem
 
Join Date: May 2008
Posts: 316
Question Trouble with Logging In and Commenting.

I am having trouble logging in and staying logged in, plus it will not let me leave any comments now. When I log in, it says Thank you for logging in, but then that is it. I have to go to the forum and log in, then go back to the gallery just to upload LO's, but it's not letting me leave comments. I cleared my cache files, cookies, history, and so on plus I redone my settings but nothing is working. Can anyone help with this please. It didn't start doing this until a couple of days ago. Thanks!!!!
Reply With Quote
  #2  
Old 10-02-2008, 09:41 PM
Hummie Hummie is offline
theStudio Scribbler
 
Join Date: Aug 2007
Posts: 12
Default

I am leaving comments okay.
__________________
Blog
Reply With Quote
  #3  
Old 10-02-2008, 10:42 PM
Lori11941's Avatar
Lori11941 Lori11941 is offline
theStudio Picasso
 
Join Date: Aug 2007
Posts: 1,907
Default

Delete your cookies. I've had this happen to me before and that's always fixed the problem. With the move to the new server, your computer is probably remembering the old site and getting confused. This should take care of it for you.
__________________
Reply With Quote
  #4  
Old 10-02-2008, 11:04 PM
JanieG JanieG is offline
SAS-y Gem
 
Join Date: May 2008
Posts: 316
Default

Thanks everyone. I did delete my cookies, but I think they fixed it for me. I'm able to use it now. Shewwww.... what a relief. lol I really appreciated you helping me though.

Big Huggers
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:20 PM.