Go Back   theStudio > theStudio Creative Canvas > theStudio Tutorials

theStudio Tutorials September 2010: A brandnew forum for tutorials. There will be a weekly new tutorial from theStudio Design Team but you are welcome to post your own.

Reply
 
Thread Tools Display Modes
  #21  
Old 11-28-2010, 08:51 AM
kimberkatt's Avatar
kimberkatt kimberkatt is offline
theStudio Party Girl
 
Join Date: Aug 2007
Location: Massachusetts
Posts: 10,169
Default Re: ISO...PS Styles Tutorial

You are so very welcome! I had the same problem when I first started trying to install styles & actions, so I know the frustration!

Also, if you have copied the styles into the correct folder, and see that they are NOT loading for you.... close PSE completely, restart it and hold down the SHIFT key until it loads and you see the pop up box that says "Building Artwork Cache" or something like that... it's a manual boot to get the program to reload the Artwork Cache so your new styles will load up for you I pretty much have to do this every time I add new styles or actions because they just don't load automatically for me on my Vista laptop...
__________________
Kimberly
*avatar created by Elaina, aka nightshadow ( her!)
Reply With Quote
  #22  
Old 11-29-2010, 02:27 AM
goddessjoy's Avatar
goddessjoy goddessjoy is offline
theStudio CT
 
Join Date: Sep 2010
Location: Bay Area, California
Posts: 434
Default Re: ISO...PS Styles Tutorial

They loaded just fine for me. Thankfully. If they didn't, I'm pretty sure I would have chucked my laptop out the window!

Thanks again!
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 09:18 AM.