Go Back   theStudio > Welcome to theStudio! > About theStudio

About theStudio Learn about our scrappy home on the web, ask a question or grab a blinkie!

Reply
 
Thread Tools Display Modes
  #1  
Old 02-03-2012, 04:30 PM
makeyesup's Avatar
makeyesup makeyesup is offline
theStudio Monet
 
Join Date: Jul 2007
Location: Illinois
Posts: 2,252
Default Automatic direct

In the last couple of days, everytime I go to the gallery and login, I get the following message and I am not automatically directed to the gallery.

""Invalid Redirect URL (http://digitalscrapbookingstudio.com/gallery/?)""

If I click on gallery in the menu, I am logged in and can then get to the gallery.

It's just the automatic direct that is messed up.
__________________
Reply With Quote
  #2  
Old 02-03-2012, 11:00 PM
Angeltown's Avatar
Angeltown Angeltown is offline
theStudio Admin Team Member
 
Join Date: Apr 2010
Location: Dallas
Posts: 756
Default Re: Automatic direct

Thank you!! I'll forward this to our tech guy.
__________________
Angel{town}
Angel Hartline Designs | Shop | CU Shop | Facebook | Blog | Pinterest
Reply With Quote
  #3  
Old 02-05-2012, 06:10 AM
Jean Ann's Avatar
Jean Ann Jean Ann is offline
theStudio Rembrandt
 
Join Date: Jul 2007
Location: Virginia, USA
Posts: 6,698
Default Re: Automatic direct

I'm also not able to upload a page this morning
Reply With Quote
  #4  
Old 02-05-2012, 06:17 AM
Angeltown's Avatar
Angeltown Angeltown is offline
theStudio Admin Team Member
 
Join Date: Apr 2010
Location: Dallas
Posts: 756
Default Re: Automatic direct

Thanks, Jean Ann! I'll let him know ... he's been working on correcting the issues.
__________________
Angel{town}
Angel Hartline Designs | Shop | CU Shop | Facebook | Blog | Pinterest
Reply With Quote
  #5  
Old 02-05-2012, 06:17 AM
Jean Ann's Avatar
Jean Ann Jean Ann is offline
theStudio Rembrandt
 
Join Date: Jul 2007
Location: Virginia, USA
Posts: 6,698
Default Re: Automatic direct

I'm getting a Security Warning and then it does nothing
Reply With Quote
  #6  
Old 02-05-2012, 01:10 PM
mama4bears's Avatar
mama4bears mama4bears is offline
theStudio CT
 
Join Date: Jul 2007
Location: Kansas USA
Posts: 1,669
Default Re: Automatic direct

I haven't been able to upload since Saturday. The message said something about a "loop".
__________________
Reply With Quote
  #7  
Old 02-05-2012, 01:22 PM
ADBDesign {anita_d}'s Avatar
ADBDesign {anita_d} ADBDesign {anita_d} is offline
theStudio Designer
 
Join Date: Aug 2009
Location: Blair, Nebraska, USA
Posts: 3,967
Default Re: Automatic direct

I too have been unable to upload and when clicking on any gallery picture I receive an "unable to display this webpage" error report
__________________
https://www.digitalscrapbookingstudio.com/images/Diane/Diane_DSSBanner.jpg
My PU Store & CU Store. Please visit my blog & my Facebook Fan Page & Sign up for my Newsletter
Reply With Quote
  #8  
Old 02-05-2012, 01:31 PM
Renee's Avatar
Renee Renee is offline
theStudio CT
 
Join Date: Jun 2009
Location: Netherlands
Posts: 6,864
Default Re: Automatic direct

All said, same issues here!
The LOTW will have to wait untill this is fixed, but I'm sure it will be soon!
__________________



Creative for
The Studio, Ambowife Designs, BooLand Designs, Lara's Digiworld, Sarah Barber Designs, Feli Designs, Berna Datema, Joelle Designs, Cryztal Rain, Crowabout StudioB, Marta van Eck, Aneczka Designs,Studio Manu, Misker Whiskers


I'm proud to be a
Reply With Quote
  #9  
Old 02-05-2012, 01:55 PM
shabba's Avatar
shabba shabba is offline
theStudio Picasso
 
Join Date: Feb 2009
Location: Hoogezand (Holland)
Posts: 1,539
Default Re: Automatic direct

Yeh, same problems here....I cannot upload and I cannot look at any pages in my gallery
__________________

By sharonmin at 2009-06-12
Reply With Quote
  #10  
Old 02-05-2012, 02:31 PM
Toiny's Avatar
Toiny Toiny is offline
theStudio Owner
 
Join Date: Sep 2008
Location: Germany
Posts: 9,571
Default Re: Automatic direct

That part is new Sharon. We are aware and it is being worked on. Please do continue to let us know if any problems you are experiencing. With all the different User types, browsers and interbet connections feedback really helps!

Our sincere apologies for the disruption and a big thank you for your patience.
__________________
---------------







my email
Reply With Quote
  #11  
Old 02-06-2012, 04:41 PM
bcalberti's Avatar
bcalberti bcalberti is offline
theStudio CT
 
Join Date: Jan 2010
Location: Wisconsin, USA
Posts: 2,565
Default Re: Automatic direct

okay - everytime I go into the gallery or the forum it asks me at each page "only secure content displayed." and I have to hit the Show all content button and then it will refresh the page (kind of annoying at each page though) and when I do upload a page it places it double in the gallery if I select more then one category to add it to.
__________________
Barb

http://atimeforscraps.blogspot.com/
Reply With Quote
  #12  
Old 02-07-2012, 03:06 AM
Toiny's Avatar
Toiny Toiny is offline
theStudio Owner
 
Join Date: Sep 2008
Location: Germany
Posts: 9,571
Default Re: Automatic direct

Thanks Barb! That happened to me too, I thought because I upgraded my internet explorer, it happens in my email client took, but I'll check with our IT guy on that one as well.
__________________
---------------







my email
Reply With Quote
  #13  
Old 02-14-2012, 11:50 AM
sailwemust's Avatar
sailwemust sailwemust is offline
theStudio Warhol
 
Join Date: Aug 2011
Posts: 984
Default Re: Automatic direct

I am having a site access problem (I can't access theStudio from my home computers at all, but I can from work). Toiny - I sent you a PM about this a coupleof minutes ago, but thought I would post here in case anyone else is having a problem too.
__________________
Reply With Quote
  #14  
Old 02-14-2012, 01:49 PM
Toiny's Avatar
Toiny Toiny is offline
theStudio Owner
 
Join Date: Sep 2008
Location: Germany
Posts: 9,571
From the Piggy Re: Automatic direct

I've messaged you back, our IT guy may have a solution, with your help. Fingers crossed!




Quote:
Originally Posted by sailwemust View Post
I am having a site access problem (I can't access theStudio from my home computers at all, but I can from work). Toiny - I sent you a PM about this a coupleof minutes ago, but thought I would post here in case anyone else is having a problem too.
__________________
---------------







my email
Reply With Quote
  #15  
Old 02-15-2012, 04:04 AM
Amberpony's Avatar
Amberpony Amberpony is offline
theStudio Monet
 
Join Date: Apr 2008
Location: Nevada City, CA Winter 2013
Posts: 4,706
Default Re: Automatic direct

I couldn't get Looged into the forum using Firefox. (I might be an upgrade behind) The Gallery seem to be working on the 14th just not the forum.

I got on fine with Enternet Explorer, So It Seems.
Reply With Quote
  #16  
Old 02-15-2012, 04:12 AM
Toiny's Avatar
Toiny Toiny is offline
theStudio Owner
 
Join Date: Sep 2008
Location: Germany
Posts: 9,571
From the Piggy Re: Automatic direct

Thanks Diana! We've got a couple more fixes coming and I'll be sure to test them in firefox & chrome as well.


Quote:
Originally Posted by Amberpony View Post
I couldn't get Looged into the forum using Firefox. (I might be an upgrade behind) The Gallery seem to be working on the 14th just not the forum.

I got on fine with Enternet Explorer, So It Seems.
__________________
---------------







my email
Reply With Quote
  #17  
Old 02-16-2012, 07:14 PM
Amberpony's Avatar
Amberpony Amberpony is offline
theStudio Monet
 
Join Date: Apr 2008
Location: Nevada City, CA Winter 2013
Posts: 4,706
Default Re: Automatic direct

Oh Boy I can use Fire Fox again. Problem is when I log in it sends me to a page that say it can get there from here. (sorry I didn't copy it.) Then I just hit the Forum button on the header and it is all good. Nice and logged in. Thought you would like to know. I will copy the message if it is still happening tomorrow.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 12:22 AM.