Go Back   theStudio > ARCHIVES > Archived General > Learning Center and Software Solutions > Newbie Frequently Asked Questions

Reply
 
Thread Tools Display Modes
  #1  
Old 01-16-2008, 09:06 AM
JCSimon's Avatar
JCSimon JCSimon is offline
SAS-y Pearl
 
Join Date: Dec 2007
Location: Muskegon, MI
Posts: 505
Question Need help with blog

Not sure if this is where to post this, but I need some help. Can someone take a look at my blog and tell me what I need to do to post my layouts so they show up without the right side being cut off?

They look fine in the preview but when I post, the right third doesn't show.

Thanks for any help!
__________________
Jamie

Reply With Quote
  #2  
Old 01-16-2008, 09:39 AM
nighty's Avatar
nighty nighty is offline
SAS-y Pearl
 
Join Date: Jul 2007
Location: Mannheim/Germany
Posts: 532
Default

i really can't tell you,
i never had a blog, but it looks as if your images
are too big, maybe you have to make them smaller
__________________
Das Licht am Ende des Tunnels kann auch ein Idiot mit einer Laterne sein
The light at the end of the tunnel, can also be an idiot with a lantern
nighty's gallery

Reply With Quote
  #3  
Old 01-16-2008, 09:52 AM
Kyda's Avatar
Kyda Kyda is offline
SAS-y Opal
 
Join Date: Jul 2007
Location: IL
Posts: 1,011
Default

I agree, it should probably be just a bit smaller. when I'm saving my layouts for posting online, if it's a 12x12, I resize it to 8x8 at 72 dpi, then I "save for web" usually the 3rd saving option down. that might help... maybe it's something about wordpress, maybe one of the girls that uses wordpress can be more help... good luck.
__________________


My Blog My Gallery
Reply With Quote
  #4  
Old 01-16-2008, 10:24 AM
Lori11941's Avatar
Lori11941 Lori11941 is offline
theStudio Picasso
 
Join Date: Aug 2007
Posts: 1,907
Default

They're too big. When I post photos to my blog, I can't make them any bigger than 450x450 pixels at 72 ppi.
__________________
Reply With Quote
  #5  
Old 01-16-2008, 11:01 AM
JCSimon's Avatar
JCSimon JCSimon is offline
SAS-y Pearl
 
Join Date: Dec 2007
Location: Muskegon, MI
Posts: 505
Default

OK, thanks, ladies....I'll try resizing and see if that works.
__________________
Jamie

Reply With Quote
  #6  
Old 01-17-2008, 12:33 AM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,952
Default

HMMM they might be there but just under the other column. I agree with everyone and think you probably need to downsize them. I resize all of mine (I'm on Blogger)
__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
  #7  
Old 01-18-2008, 06:15 AM
JCSimon's Avatar
JCSimon JCSimon is offline
SAS-y Pearl
 
Join Date: Dec 2007
Location: Muskegon, MI
Posts: 505
Default

Thanks again, ladies....I downsized and it works fine now. :-)
__________________
Jamie

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:06 AM.