Go Back   theStudio > Welcome to theStudio! > About theStudio

About theStudio Learn about our scrappy home on the web, ask a question or grab a blinkie!

Reply
 
Thread Tools Display Modes
  #1  
Old 09-21-2013, 11:53 AM
Blackthorne's Avatar
Blackthorne Blackthorne is offline
theStudio Picasso
 
Join Date: Apr 2013
Posts: 1,450
Exclamation Help please !!! (Reply to thread)

When I try to leave some love at the NDC week3 for a kit I
often get this message :

"You did not fill in the comments or rating field."

Of course I filled the comment field.

Why do I then get it ?

Thank you in advance

Helga
Reply With Quote
  #2  
Old 09-21-2013, 01:55 PM
Toiny's Avatar
Toiny Toiny is offline
theStudio Owner
 
Join Date: Sep 2008
Location: Germany
Posts: 9,926
Default Re: Help please !!! (Reply to thread)

This is interesting. I don't know. I will research & see if I can find an answer for you.

Has this happened to anyone else?
__________________
---------------







my email
Reply With Quote
  #3  
Old 09-21-2013, 02:14 PM
Blackthorne's Avatar
Blackthorne Blackthorne is offline
theStudio Picasso
 
Join Date: Apr 2013
Posts: 1,450
Default Re: Help please !!! (Reply to thread)

Thank you very much - It at least happens to me every 4th or 5 th thread.
I did not write anything annoying at all so what ?
Reply With Quote
  #4  
Old 09-21-2013, 03:24 PM
kimberkatt's Avatar
kimberkatt kimberkatt is offline
theStudio Party Girl
 
Join Date: Aug 2007
Location: Massachusetts
Posts: 10,169
Default Re: Help please !!! (Reply to thread)

it's a glitch in the gallery - it's happened to me a few times and it's happened to Karen for the LOA week 2 - I'm not sure if it's cleared itself out for her yet, but it seems if I give it about an hour or so, I can go back in and comment. And it happens randomly....... more gallery Gremlins!!
__________________
Kimberly
*avatar created by Elaina, aka nightshadow ( her!)
Reply With Quote
  #5  
Old 09-21-2013, 09:17 PM
marlie's Avatar
marlie marlie is offline
theStudio Warhol
 
Join Date: Jul 2011
Location: Stony Plain, AB
Posts: 991
Default Re: Help please !!! (Reply to thread)

Yup, gallery won't save my credits and when I try to put them in a comment I get the same message. Sigh..
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 06:34 PM.