Go Back   theStudio > Welcome to theStudio! > About theStudio

About theStudio Learn about our scrappy home on the web, ask a question or grab a blinkie!

Reply
 
Thread Tools Display Modes
  #1  
Old 09-24-2008, 04:20 AM
Jiskefet's Avatar
Jiskefet Jiskefet is offline
theStudio Warhol
 
Join Date: Apr 2008
Location: the Netherlands
Posts: 918
Default All my entries in the gallery are gone

Well, not the entries as such, but all the pics. Have they not been moved along with the rest of the database? It is 'no thumbnail' all around, and if you click on the 'no thumbnail' sign, there is no picture either, just a red cross.
__________________


Reply With Quote
  #2  
Old 09-24-2008, 04:29 AM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,952
Default

Me too, most of mine are like that now. Hopefully they will come back when the move is final for the gallery. But even some of the kit previews in the designer contest week 3 gallery are gone. people can't see all of the entries now. fingers crossed that this is fixed soon!!
__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
  #3  
Old 09-24-2008, 06:07 AM
Lori11941's Avatar
Lori11941 Lori11941 is offline
theStudio Picasso
 
Join Date: Aug 2007
Posts: 1,907
Default

The individual images had to be copied over user by user. I know one contained over 4000 images and was taking a very long time. I'm sure your images will be back soon.
__________________
Reply With Quote
  #4  
Old 09-24-2008, 06:33 AM
Nani's Avatar
Nani Nani is offline
theStudio Picasso
 
Join Date: Dec 2007
Location: Toledo, OH
Posts: 1,770
Default

My images appear to be back, I'm assuming they were for me too, but I only have thumbnails for the two most recent ones. Should we wait before we upload anything new?

(Things are really fast now, though!)
__________________
Nani
The Chronicles of Nani
Home of freebies from Digitalegacies Designs

Reply With Quote
  #5  
Old 09-24-2008, 06:40 AM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,952
Default

Thanks Lori!!
__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
  #6  
Old 09-24-2008, 09:27 AM
Mitsybelle's Avatar
Mitsybelle Mitsybelle is offline
the Studio - Designer
 
Join Date: May 2008
Location: Sunshine Coast, Qld Australia
Posts: 12,596
Default

I have noticed I can't upload anything to the Gallery, it just comes up with 'Challenge Gallery Archives' when I want to chose where to upload to???
__________________
~ Jeanette ~

Last edited by Mitsybelle; 09-24-2008 at 09:51 AM.
Reply With Quote
  #7  
Old 09-24-2008, 10:09 AM
candi1973's Avatar
candi1973 candi1973 is offline
SAS-y Opal
 
Join Date: Jun 2008
Location: Colorado
Posts: 1,616
Default

wow, how horrible. I hope that Julie hasn't ripped all of her hair out!! Sending good thoughts your way.... to all of you!
__________________
My Blog
My Website
Are you a paper-scrapper too?? Come on over to my site! You may want some yummy paper-scrap supplies for your paper and hybrid projects!!
Reply With Quote
  #8  
Old 09-24-2008, 03:10 PM
Jiskefet's Avatar
Jiskefet Jiskefet is offline
theStudio Warhol
 
Join Date: Apr 2008
Location: the Netherlands
Posts: 918
Default

My entire gallery is still missing, and so are many other LOs.
Hope this will be resolved soon, it also affects the design challenge, we cannot judge if the LOs do not show up.
__________________


Reply With Quote
  #9  
Old 09-24-2008, 05:32 PM
Lori11941's Avatar
Lori11941 Lori11941 is offline
theStudio Picasso
 
Join Date: Aug 2007
Posts: 1,907
Default

Almost all the images should be back by now. There was one last file causing problems, and Julie is splitting it up and uploading each piece individually so that she can hopefully isolate the problem and get the rest up. Is your gallery still missing Jiskafet?
__________________
Reply With Quote
  #10  
Old 09-25-2008, 08:57 AM
makeyesup's Avatar
makeyesup makeyesup is offline
theStudio Monet
 
Join Date: Jul 2007
Location: Illinois
Posts: 2,567
Default

My gallery is also one that is missing. Sent an email to Julie regarding that, DAD problem on 9/25 and other items. Sent a copy of the error notice received on trying to upload a new layout.

Happy to hear that the contest was taken care of first.
__________________
Reply With Quote
  #11  
Old 09-25-2008, 09:15 AM
christellevandyk's Avatar
christellevandyk christellevandyk is offline
theStudio Artist
 
Join Date: Jun 2008
Posts: 378
Default

I feel sorry for all the people having to run around and fix the site! Just thought I'd let you know that I have trouble logging in to the gallery... But I'm patient, I promise !
__________________
Reply With Quote
  #12  
Old 09-25-2008, 09:47 AM
janalyn's Avatar
janalyn janalyn is offline
SAS-y Diamond
 
Join Date: Jul 2007
Location: Grand Rapids, Michigan, USA
Posts: 4,813
Default

If you are still having problems please completely log out of SAS - not just click to close but click the Log Out in the upper right corner of the narrow Gray box that runs across the top of the screen. That will clear the cookies and allow you to log back in which will take you into the new forum/galleries. If that doesn't help tap the refresh key on your keyboard (F5 at the very top). If that doesn't do it Log Out again, close SAS, reboot your computer then log in. If that doesn't work, send me 2 aspirin and I'll call you in the morning :p
__________________
* * * * * * * * * * * * * * *
janalyn
Janalyn's Gallery

Janalyn's Place Blog
Reply With Quote
  #13  
Old 09-25-2008, 10:13 AM
makeyesup's Avatar
makeyesup makeyesup is offline
theStudio Monet
 
Join Date: Jul 2007
Location: Illinois
Posts: 2,567
Default

I have cleared everything, logged out, rebooted my computer, relogged in tried 2 different browsers and no change. You better send me those 2 aspirins. I got a better idea, send me the entire bottle. The problem has to be solved on the SAS side.

Quote:
Originally Posted by janalyn View Post
If you are still having problems please completely log out of SAS - not just click to close but click the Log Out in the upper right corner of the narrow Gray box that runs across the top of the screen. That will clear the cookies and allow you to log back in which will take you into the new forum/galleries. If that doesn't help tap the refresh key on your keyboard (F5 at the very top). If that doesn't do it Log Out again, close SAS, reboot your computer then log in. If that doesn't work, send me 2 aspirin and I'll call you in the morning :p
__________________
Reply With Quote
  #14  
Old 09-25-2008, 10:13 AM
ladyofthethorns's Avatar
ladyofthethorns ladyofthethorns is offline
theStudio Picasso
 
Join Date: Mar 2008
Location: New Hampshire, USA
Posts: 1,820
Arrow

I feel so bad for all the work you've had to do and the sleep you've lost JulieO... I've lived through similar things myself... but you'll feel sooo good when it's all done and behind you. I'm sure I'm not alone in saying that I appreciate all your efforts and even more, that you've taken the time to post updates so people are not left in the dark. Thank you.

REGARDING MY GALLERY:
My gallery is up but I'm missing 5 of the images. Is this where we should post that they are missing? Do I need to provide you with the names of the files? Or would it be best if I re-uploaded the images myself?
__________________
Rose Thorn
aka ladyofthethorns
My Digital Scrapbooking Blog

MY PERSONAL BLOG (life after a CVA)
Reply With Quote
  #15  
Old 09-25-2008, 11:22 AM
Linda Renee's Avatar
Linda Renee Linda Renee is offline
theStudio Monet
 
Join Date: Apr 2008
Location: Southern USA
Posts: 4,135
Default

I have some missing pictures in the gallery. I deleted the 2 most recent and reuploaded them. The pictures are now in the gallery, but there are no thumbnails. During the upload process, I got the following error messages:

Warning: imagejpeg() [function.imagejpeg]: Unable to open '/home2/stoneac1/public_html/gallery/data/500/thumbs/TTpreview_Cherished_Memories1.jpg' for writing: No such file or directory in /home2/stoneac1/public_html/gallery/image-inc.php on line 145

Warning: imagejpeg() [function.imagejpeg]: Unable to open '/home2/stoneac1/public_html/gallery/data/500/thumbs/TTpreview_Cherished_Memories_2.jpg' for writing: No such file or directory in /home2/stoneac1/public_html/gallery/image-inc.php on line 145

I'm posting them here in case they might be of help in solving the problems.
__________________
Reply With Quote
  #16  
Old 09-25-2008, 01:46 PM
janalyn's Avatar
janalyn janalyn is offline
SAS-y Diamond
 
Join Date: Jul 2007
Location: Grand Rapids, Michigan, USA
Posts: 4,813
Default

Quote:
Originally Posted by makeyesup View Post
I have cleared everything, logged out, rebooted my computer, relogged in tried 2 different browsers and no change. You better send me those 2 aspirins. I got a better idea, send me the entire bottle. The problem has to be solved on the SAS side.
Trust me, we are in overdrive trying to get all the wrinkles smoothed out!!
__________________
* * * * * * * * * * * * * * *
janalyn
Janalyn's Gallery

Janalyn's Place Blog
Reply With Quote
  #17  
Old 09-25-2008, 02:28 PM
janalyn's Avatar
janalyn janalyn is offline
SAS-y Diamond
 
Join Date: Jul 2007
Location: Grand Rapids, Michigan, USA
Posts: 4,813
Default Please check your gallery

I may have discovered part of the problem. If you have photos missing please check to see what gallery or galleries they were in and post back here please.
__________________
* * * * * * * * * * * * * * *
janalyn
Janalyn's Gallery

Janalyn's Place Blog
Reply With Quote
  #18  
Old 09-26-2008, 06:32 PM
Joba2's Avatar
Joba2 Joba2 is offline
theStudio Picasso
 
Join Date: Aug 2007
Posts: 1,999
Default

I've noticed that I am not able to comment on Lo's .Not sure it is all of them but some for sure

addendum: I can add commnets to some LO's & not to others.
__________________










Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:52 PM.