Go Back   theStudio > ARCHIVES > Archived Events > SAS-y Birthday Bash > Next SAS-y Lady Contest

Reply
 
Thread Tools Display Modes
  #1  
Old 09-24-2008, 06:30 AM
jrzgrl189's Avatar
jrzgrl189 jrzgrl189 is offline
SAS-y Pebble
 
Join Date: May 2008
Posts: 32
Default Help! No Thumbnail

Both of my previews have no thumbnails... there are a few others with the same problem. Can someone please help me fix this? I have gone into edit photo with the intentions of re-uploading to see if that would work, but found an option there to rebuild thumbnail... I clicked that and it didn't work, I then tried to re-upload and it won't allow me to do it.

Not even sure how long it has been like this. I got up and came to check how things were going and this is what I found.
__________________
Kelly (JrzGrl189)

<--If you like my designs snag my blinkie.

Reply With Quote
  #2  
Old 09-24-2008, 06:37 AM
Aquarius's Avatar
Aquarius Aquarius is offline
theStudio Artist
 
Join Date: Aug 2008
Location: Netherlands
Posts: 253
Default

All of my thumbnails are gone to, i can't upload them the X stays.
__________________
Reply With Quote
  #3  
Old 09-24-2008, 06:41 AM
Charlie's Digiscraps's Avatar
Charlie's Digiscraps Charlie's Digiscraps is offline
theStudio Picasso
 
Join Date: Jul 2008
Location: Newcastle, Australia
Posts: 1,256
Default

If you read the top of the forum its because they are still moving the gallery over..a rather large job i think!
__________________
Reply With Quote
  #4  
Old 09-24-2008, 07:25 AM
Lori11941's Avatar
Lori11941 Lori11941 is offline
theStudio Picasso
 
Join Date: Aug 2007
Posts: 1,907
Default

What you can do if your image is missing, especially if it has to do with the contest, is save the file by another name, edit your photo in the gallery and substitute the new image for the old one. That'll bring the image back up immediately. When the old image copies over, it shouldn't affect anything because the file name has changed, but even if it did it would be the same image anyway.
__________________
Reply With Quote
  #5  
Old 09-24-2008, 07:50 AM
Aquarius's Avatar
Aquarius Aquarius is offline
theStudio Artist
 
Join Date: Aug 2008
Location: Netherlands
Posts: 253
Default

That doesn't work either, i changed the names and reuploaded but i see this screen:

(sorry for the large screen i will remove it soon, but it couldn't be read as it was small)

__________________
Reply With Quote
  #6  
Old 09-24-2008, 08:15 AM
Lori11941's Avatar
Lori11941 Lori11941 is offline
theStudio Picasso
 
Join Date: Aug 2007
Posts: 1,907
Default

What are you doing when you get that message? If you select edit photo and browse your hard drive for the preview (renamed), is that what you get?
__________________
Reply With Quote
  #7  
Old 09-24-2008, 08:20 AM
Lori11941's Avatar
Lori11941 Lori11941 is offline
theStudio Picasso
 
Join Date: Aug 2007
Posts: 1,907
Default

What if you just upload it as an entirely new photo? I think, maybe, we can copy your comments over. But even if we can't, it's better to end up with duplicate images than none at all, I'd think. Thank God I already got that part of the NL finished.
__________________
Reply With Quote
  #8  
Old 09-24-2008, 09:28 AM
jrzgrl189's Avatar
jrzgrl189 jrzgrl189 is offline
SAS-y Pebble
 
Join Date: May 2008
Posts: 32
Default

I uploaded a new preview... but unless I am losing my mind, I can not get it into the same gallery as the rest of the contestants. Here is the thread that I was able to upload to, Home » Challenge Gallery Archives » Gallery Archives » SAS Designer Contest Gallery » Designer Contest Round 3. But I can't even find this gallery.

I feel like a lost puppy, lol.
__________________
Kelly (JrzGrl189)

<--If you like my designs snag my blinkie.

Reply With Quote
  #9  
Old 09-24-2008, 10:06 AM
Aquarius's Avatar
Aquarius Aquarius is offline
theStudio Artist
 
Join Date: Aug 2008
Location: Netherlands
Posts: 253
Default

I renamed the preview and uploaded it so that it could change the original file that is this error.
So i thought to be smart and upload a whole new entry but that didn't go either.
__________________
Reply With Quote
  #10  
Old 09-24-2008, 10:11 AM
Aquarius's Avatar
Aquarius Aquarius is offline
theStudio Artist
 
Join Date: Aug 2008
Location: Netherlands
Posts: 253
Default

This is the error code when i uploade a whole new entry:
__________________
Reply With Quote
  #11  
Old 09-24-2008, 01:09 PM
Lori11941's Avatar
Lori11941 Lori11941 is offline
theStudio Picasso
 
Join Date: Aug 2007
Posts: 1,907
Default

There are some settings that were changed in the gallery. Janalyn is working on that and JulieO is hunting for the missing previews.
__________________
Reply With Quote
  #12  
Old 09-24-2008, 01:39 PM
Aquarius's Avatar
Aquarius Aquarius is offline
theStudio Artist
 
Join Date: Aug 2008
Location: Netherlands
Posts: 253
Default

Thank you, i just will wait patiently
__________________
Reply With Quote
  #13  
Old 09-24-2008, 01:49 PM
Lori11941's Avatar
Lori11941 Lori11941 is offline
theStudio Picasso
 
Join Date: Aug 2007
Posts: 1,907
Default

Actually I was just in the gallery and saw your thumbnails. Do you not see them when you look?
__________________
Reply With Quote
  #14  
Old 09-24-2008, 02:40 PM
jrzgrl189's Avatar
jrzgrl189 jrzgrl189 is offline
SAS-y Pebble
 
Join Date: May 2008
Posts: 32
Default

I see Aquarius' now but still not my own. OK I was just able to add my additional uploads to the contestant gallery.
__________________
Kelly (JrzGrl189)

<--If you like my designs snag my blinkie.

Reply With Quote
  #15  
Old 09-24-2008, 03:32 PM
Aquarius's Avatar
Aquarius Aquarius is offline
theStudio Artist
 
Join Date: Aug 2008
Location: Netherlands
Posts: 253
Default

Quote:
Originally Posted by Lori11941 View Post
Actually I was just in the gallery and saw your thumbnails. Do you not see them when you look?
Yes, i can see them now. Thank you
__________________
Reply With Quote
  #16  
Old 09-24-2008, 05:31 PM
Lori11941's Avatar
Lori11941 Lori11941 is offline
theStudio Picasso
 
Join Date: Aug 2007
Posts: 1,907
Default

Kelly, I didn't see your originals, but I saw the new ones you uploaded. Julie's been having problems with one particular file she's trying to upload. It keeps bombing out. She things maybe there's one corrupt file causing the problems, so she's splitting it up smaller and trying it in smaller batches, hoping to isolate the problem and get the rest in there.
__________________
Reply With Quote
  #17  
Old 09-24-2008, 06:55 PM
janalyn's Avatar
janalyn janalyn is offline
SAS-y Diamond
 
Join Date: Jul 2007
Location: Grand Rapids, Michigan, USA
Posts: 4,813
Default

Some of the LO's have a message that says 'No Thumbnail' but if you click on it the image is actually there. Julie is still moving files from the old server and the new ones are probably stuck in the middle and slow to appear. Been an interesting day!!!
__________________
* * * * * * * * * * * * * * *
janalyn
Janalyn's Gallery

Janalyn's Place Blog
Reply With Quote
  #18  
Old 09-24-2008, 07:20 PM
Charlie's Digiscraps's Avatar
Charlie's Digiscraps Charlie's Digiscraps is offline
theStudio Picasso
 
Join Date: Jul 2008
Location: Newcastle, Australia
Posts: 1,256
Default

apart from my kits and contest layouts, all my gallery has no thmbnail and when I click on them you Can NOT see mine yet? I guess I will just have to wait until its fixed up!
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:21 PM.