Go Back   theStudio > Welcome to theStudio! > About theStudio

About theStudio Learn about our scrappy home on the web, ask a question or grab a blinkie!

Reply
 
Thread Tools Display Modes
  #1  
Old 01-14-2010, 11:55 PM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,952
Default Gallery is working again

YAY, just thought you all might like to know that we can upload again
Tracy
__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
  #2  
Old 01-15-2010, 03:28 AM
Renee's Avatar
Renee Renee is offline
theStudio CT
 
Join Date: Jun 2009
Location: Netherlands
Posts: 7,184
Default

Wow, that's great. Going to upload right now!!
__________________



Creative for
The Studio, Feli Designs, Berna Datema, Joelle Designs, Crowabout StudioB, Marta van Eck, Studio Manu, Rucola Designs, Pinklotty Designs

Reply With Quote
  #3  
Old 01-15-2010, 06:15 AM
Jean Ann's Avatar
Jean Ann Jean Ann is offline
theStudio Rembrandt
 
Join Date: Jul 2007
Location: Virginia, USA
Posts: 6,698
Default

Yippee, I played catch up on uploads and it all worked great. Thank you so much ladies for all your hard work.
Reply With Quote
  #4  
Old 01-15-2010, 02:15 PM
michellemarie's Avatar
michellemarie michellemarie is offline
theStudio Monet
 
Join Date: Jun 2009
Location: Utah, USA
Posts: 2,087
Default

Yay! I'm so excited it's working now
__________________
Michelle aka
Shelly Marie Scraps

Reply With Quote
  #5  
Old 01-19-2010, 01:56 PM
donakat's Avatar
donakat donakat is offline
theStudio Picasso
 
Join Date: Feb 2009
Location: San Diego
Posts: 1,790
Default

I don't know if this is a problem for anyone else, but some of the LOs I view come up verrrryy slowly, and may even stay pixelated. I see some avatars only show up partway, etc. Are there still some issues being resolved?
Reply With Quote
  #6  
Old 01-19-2010, 02:42 PM
shabba's Avatar
shabba shabba is offline
theStudio Picasso
 
Join Date: Feb 2009
Location: Hoogezand (Holland)
Posts: 1,539
Default upload problem

I can't upload at all today!!!
__________________

By sharonmin at 2009-06-12
Reply With Quote
  #7  
Old 01-20-2010, 05:47 PM
Diego Diego is offline
theStudio Admin Team Member
 
Join Date: Jan 2010
Posts: 7
Default

Quote:
Originally Posted by donakat View Post
I don't know if this is a problem for anyone else, but some of the LOs I view come up verrrryy slowly, and may even stay pixelated. I see some avatars only show up partway, etc. Are there still some issues being resolved?
Hello donakat, can you please do something for me?
Go to Start -> Run or press Windows Key + R.
Type cmd on that box and hit enter. You should see a black screen.
Then on that black screen enter the following and hit enter
Code:
ping www.digitalscrapbookingstudio.com
and tell me the results

Quote:
Originally Posted by shabba View Post
I can't upload at all today!!!
which gallery you was trying to upload to?
There was any error message?
A screenshot would be nice to have.
Reply With Quote
  #8  
Old 01-20-2010, 07:03 PM
SpitfireCK's Avatar
SpitfireCK SpitfireCK is offline
theStudio Artist
 
Join Date: May 2009
Location: The Triangle, NC
Posts: 384
Default

theStudio is now showing up in only one window of my browser!! WAHOOOOO A bazillion thank yous!
__________________
~~~~~~~~~~~
Tootles
Cindy Lou Who
~~~~~~~~~~~
Reply With Quote
  #9  
Old 01-20-2010, 09:28 PM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,952
Default

Oh I agree I prefer it opening in the same window Cindy
__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
  #10  
Old 01-20-2010, 09:30 PM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,952
Default

Okay Donakat is probably asleep but I saw your post Diego and I did what you instructed and this is what I got. But I am not having the problem so don't know how much help it will be LOL. I notice there are some layouts in the gallery that are over 2mb and showing up as png files but they were uploaded that way I guess.



LOL Remember I am in Australia and our broadband isn't the fastest!! urgh!!

Hugs
Tracy


Quote:
Originally Posted by Diego View Post
Hello donakat, can you please do something for me?
Go to Start -> Run or press Windows Key + R.
Type cmd on that box and hit enter. You should see a black screen.
Then on that black screen enter the following and hit enter
Code:
ping www.digitalscrapbookingstudio.com
and tell me the results


which gallery you was trying to upload to?
There was any error message?
A screenshot would be nice to have.
__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
  #11  
Old 01-21-2010, 08:00 AM
shabba's Avatar
shabba shabba is offline
theStudio Picasso
 
Join Date: Feb 2009
Location: Hoogezand (Holland)
Posts: 1,539
Default

I was trying to upload to the gallery of Lynn Griffin and then I got the message that my computer was not connected to the internet. I had the same problem on two other galleries but 3 other galleries were fine. I will try again now and see if everything works again.
__________________

By sharonmin at 2009-06-12
Reply With Quote
  #12  
Old 01-21-2010, 08:04 AM
shabba's Avatar
shabba shabba is offline
theStudio Picasso
 
Join Date: Feb 2009
Location: Hoogezand (Holland)
Posts: 1,539
Default

Uploading went fine now!!!!!!!!!!!
__________________

By sharonmin at 2009-06-12
Reply With Quote
  #13  
Old 01-21-2010, 01:50 PM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,952
Default

Yay glad it's working for you now Sharon
__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
  #14  
Old 01-21-2010, 06:28 PM
littlespooky's Avatar
littlespooky littlespooky is offline
theStudio Rembrandt
 
Join Date: Apr 2008
Location: berks county pa.
Posts: 5,325
Default

I still have tons of my layout not visible in my gallery and my designer gallery! ugh!!!
__________________
Reply With Quote
  #15  
Old 01-23-2010, 12:11 AM
Lizard Dau Designs's Avatar
Lizard Dau Designs Lizard Dau Designs is offline
theStudio Warhol
 
Join Date: Sep 2008
Location: Australia
Posts: 604
Default

so guys..i think i have gone blind????...maybe it is all the time i sit here designing and my eyeballs have fried but where do i post my freebies i have to offer or is that not allowed here anymore???...i am probably a dum dum and cannot see it even though it may be sitting right in front of me!!????..cheers liz
__________________
Lizard Dau Designs Blog
Reply With Quote
  #16  
Old 01-23-2010, 12:35 AM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,952
Default

Try here hun

http://www.digitalscrapbookingstudio...isplay.php?f=2
__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
  #17  
Old 01-26-2010, 03:38 PM
donakat's Avatar
donakat donakat is offline
theStudio Picasso
 
Join Date: Feb 2009
Location: San Diego
Posts: 1,790
Default

Quote:
Originally Posted by Diego View Post
Hello donakat, can you please do something for me?
Go to Start -> Run or press Windows Key + R.
Type cmd on that box and hit enter. You should see a black screen.
Then on that black screen enter the following and hit enter
Code:
ping www.digitalscrapbookingstudio.com
and tell me the results


which gallery you was trying to upload to?
There was any error message?
A screenshot would be nice to have.
Sorry, I didn't get back to this thread. The problem is not happening today, so I guess it was resolved. I couldn't have done your instructions anyway, as I'm on a Mac, using Firefox. Thanks for whatever you've done!
Reply With Quote
  #18  
Old 02-02-2010, 08:06 PM
gduncan's Avatar
gduncan gduncan is offline
theStudio Scribbler
 
Join Date: Feb 2010
Location: Oklahoma City
Posts: 81
Default

Hi! I'm new to this. I was trying to start the Progressive Scrap. I can't find the place to Upload my page. I went to User CP, but don't find anything about Pictures & Albums or a place to upload photos. Also, I got the first part of the progressive scrap, but couldn't download the second part. Obviously, I don't have a clue what I'm doing!!! Any help would be appreciated!

Thanks, Glenda Duncan
Reply With Quote
  #19  
Old 02-02-2010, 10:41 PM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,952
Default

Check your personal messages Glenda I just sent you a message about how to upload hun
__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -5. The time now is 07:22 AM.