Go Back   theStudio > ARCHIVES > Archived General > Learning Center and Software Solutions > Newbie Frequently Asked Questions

Reply
 
Thread Tools Display Modes
  #1  
Old 07-23-2007, 08:18 AM
lia holland lia holland is offline
SAS-y Scrapper
 
Join Date: Jul 2007
Posts: 3
Default PSP XI: Black background when saving in PNG; HELP!!!

Hi, I have a problem wich I can't solve.
My computer crashed and I had to install PSP XI allover again.
I thought I had everything set straight, but ......... no way!

I made an element with a transparant background and I wanted to keep it that way!
In the preview of the saving menu of PNG the background is still transparant.
But once saved, the background suddenly turns black.
I tried everything I know, but I guess I forgot to change a setting by the start of PSP.
Can somebody please tell me step by step (from the very beginning) how my settings must be.
I'm looking for an answer for days now and I'm getting desperate.

PLEASE HELP!!!!
Reply With Quote
  #2  
Old 07-24-2007, 04:37 PM
JulieO JulieO is offline
theStudio Artist
 
Join Date: Jul 2007
Posts: 278
Default

I wish I could help but I don't know anything about PSP. I do know that I have seen tthe black backgrounds in lots of previews but when you open them they are transparent. Hopefully someone will see your thread, Have you checked out any of the links in the tutorials area Doxie has posted LOT of them. Good luck
Reply With Quote
  #3  
Old 07-24-2007, 04:50 PM
Scrapdragon's Avatar
Scrapdragon Scrapdragon is offline
SAS-y Pebble
 
Join Date: Jul 2007
Location: Yorkshire, UK
Posts: 24
Default

I use PSPX,, but not sure I can help with your problem,, If you pop over to NDISB though,, they have a CT member there who actually works for Corel and she is very helpful,, I know it would mean registering but if you posted your problem I'm sure she would be happy to help you. There is also a good PSP forum,, http://www.talkgraphics.com/forumdisplay.php?f=29 (I hope it's OK to post this link here) and I have posted the odd question there and got help.
HTH
Reply With Quote
  #4  
Old 07-25-2007, 08:34 AM
patk patk is offline
SAS-y Pebble
 
Join Date: Jul 2007
Location: in the capital of the Great White North
Posts: 22
Default

Lia
are you using the export as png?
if so, on the transparency tab, make sure you have Alpha channel transparency and existing image or layer transparency checked - that should help?
if not - give another shout Ü
~pat
Reply With Quote
  #5  
Old 07-25-2007, 01:30 PM
DigitalScrapDesigns DigitalScrapDesigns is offline
SAS-y Scrapper
 
Join Date: Jul 2007
Location: Oklahoma
Posts: 2
Default

in xi you can also just go to file/save as/png and not export as png and there will be no black background.
__________________
Dana,
Mom, Wife, & More
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:24 PM.