Go Back   theStudio > Just for FUN! > General Chatter

General Chatter If you have something to say this would be the place to do it. Post anything you want here and if I get enough of a certain subject I will set up a forum for it, Thanks, Toiny

Reply
 
Thread Tools Display Modes
  #1  
Old 01-25-2011, 02:29 PM
vickiward's Avatar
vickiward vickiward is offline
theStudio Scribbler
 
Join Date: Jan 2011
Location: Norwich, England
Posts: 81
Default Help putting LO in posts

Lots of posts in the challenges have a photo of the LO in the post rather than a link to it in the gallery. Can anyone explain how to do this? Thanks
Reply With Quote
  #2  
Old 01-25-2011, 03:10 PM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,951
Default Re: Help putting LO in posts

HI Viki
to link an image from the gallery all you need to do is grab the direct link that is listed below the description of your layout in the gallery and then click on the image icon and enter that link. Don't forget to add the link to your layout in the gallery too so that we can go leave you some love too hun

__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
  #3  
Old 01-25-2011, 03:38 PM
kimberkatt's Avatar
kimberkatt kimberkatt is offline
theStudio Party Girl
 
Join Date: Aug 2007
Location: Massachusetts
Posts: 10,169
Default Re: Help putting LO in posts

Superb, Tracy! I'm going to copy this over to the Tutorials section, I bet others could benefit from it!!
__________________
Kimberly
*avatar created by Elaina, aka nightshadow ( her!)
Reply With Quote
  #4  
Old 01-26-2011, 05:10 AM
Ambowife Designs's Avatar
Ambowife Designs Ambowife Designs is offline
theStudio Designer
 
Join Date: Aug 2007
Location: Temora, Country NSW, Australia
Posts: 16,951
Default Re: Help putting LO in posts

thanks Kim
__________________


~~ Tracy ~~
Studio Designer ~ QC Liason





Reply With Quote
  #5  
Old 01-26-2011, 03:44 PM
vickiward's Avatar
vickiward vickiward is offline
theStudio Scribbler
 
Join Date: Jan 2011
Location: Norwich, England
Posts: 81
Default Re: Help putting LO in posts

Thanks for the help.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:16 AM.